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TaosNet Computer Basics Audiobooks
Notes and Installation Instructions

This document introduces the TaosNet Computer Basics Audiobooks and the narrators
that speak the material, as well as providing a written copy of the set list so you can
easily check out any lessons in particular that you'd like to learn. It also tells you how to
install them so that you can play them anywhere.

The TaosNet Computer Basics Audiobooks are sets of MP3 files that can be played on
any media player that supports such files, from your computer, tablets, and phones, to
your car stereo and home smart TVs and DVD or Blu Ray players. They are particularly
well suited for use with Apple devices and iTunes software which provides a number of
special features.

When installed to iTunes using the directions that follow, this document will show up as
a book in iBooks so you can sync these instructions to your device as well! Don't worry -
we know that the users who will get the most benefit from these courses are also likely
to be less comfortable with the whole process. Anyone at TaosNet should be able to
help!

This cheat sheet describes the 17 different voices that are available. This is to allow you
to hear the information from a voice (or several) that you might find appealing for
different reasons. One of the audiobooks is itself a three-minute set where each of the
narrators introduce themselves and describe how long it takes them to get through the
material.

The Narrators

The Narrators are from the Apple Macintosh high-quality speech synthesizer. Here's a
list of them in alphabetic order with some notes about the style of each voice:

Alex - An American English male voice, Alex is one of the original Mac voices. He's
mellow and may be good to listen to when you want to learn in your sleep.

Allison - An American English female voice, Allison is a younger sounding voice that is a
good "average" voice to listen to.

Ava - An American English female voice, Ava sounds a little more mature than Allison.

Daniel - A male voice from the United Kingdom, Daniel sort of sounds like a newsreel
announcer from back in the day.

Fiona - A female voice from Scotland, Fiona is the sprightliest of the bunch. She only
takes 55 minutes to present the material.

Karen - A female voice from Australia, Karen has good diction and cadence, and is the
voice that Mark uses on his iPad.

Kate - A female voice from the UK, Kate is a regal voice, perhaps like an English Siri.

Lee - A male voice from Australia, Lee would sort of be the Crocodile Dundee of the
group.

Moira - A female voice from Ireland, Moira is a lot more deliberate than Fiona, with a
similar regional accent.

Oliver - A male voice from the UK, Oliver is more BBC and less dramatic than Daniel.

Samantha - An American English female voice, Samantha sounds most like Siri or
perhaps the computer voice from one of the Star Trek series.

Serena - A female voice from the UK, Serena is perhaps more stately than Kate.

Susan - An American English female voice, Susan is second only to Fiona in speed.

Tessa - A female voice from South Africa, Tessa is the most deliberate of the bunch. She



sounds like a BBC or other foreign-desk news correspondent.

Veena - A female voice from India, Veena is in the bunch because some folks actually
prefer the precise style of Indian English. Sounds like talking to tech support!

Vicki - An American English female voice, Vicki has been around as long as Alex. She
might be the best soft voice for use when you relax or sleep.

Victoria - An American English female voice, Victoria is the more mature more stately
version of Vicki. Could they be related?

Below is the list of topics covered and questions answered in the various sections of the
audiobook. The units that contain a Zero in the number are the introductory sections,
listen to those if you want to hear an overview of the following section. You don't have to
play them all, but they should play in order if you do wish to hear more than one.

Each lesson consists of 58 sections that are only a minute or so long each:
Set List for Computer Basics Audiobook

0.1 Welcome to Driver's Ed - Overview and Pep Talk
0.2 Table of Contents and The Five Rules

1.0 Hardware

1.1 What is the difference between Hardware, Firmware, and Software?
1.2 What are the typical parts of a computer?

1.3 Please tell me more details about the keyboard modfier keys.

1.4 Please tell me more about the other keys on the keyboard.

1.5 What are computer Ports and Busses?

1.6 What are computer Peripherals?

2.0 Software

2.1 What is the difference between the Operating System and Programs or Apps?
2.2 What do | need to know about installing new software?

2.3 What do | need to know about keeping software up-to-date?

2.4 Please tell me more detail about software updates.

3.0 The Computer's Operating System - Select something, and do something to it

3.1 What is the Desktop?

3.2 What is the fundamental skill called Pointing?

3.3 What is Clicking and what are the special kinds of Clicking?

3.4 What is Dragging and why do | have to master it?

3.5 What is the difference between the Mouse buttons?

3.6 How do | master Selecting things for maximum effect?

3.7 What are Menus and why are they fundamental to any computer OS?
3.8 Why do | have to understand Dialog Boxes?
3.9 What are Radio Buttons and Check Boxes, and what is the difference?
4.0
4.1
4.2
4.3

Organizing with Files and Folders - Files are like children

What are folders and how do they compare to filing in real life?
What are files and why is it crucial to understand Filing?
.3 What are some common File Extensions used to identify file types?



5.0 Changing Features and Appearance - If something isn't how you want it, change it

5.1 What are the Window controls found across Operating Systems?
5.2 Why does it make it easier for me if | understand Options and Preferences?
5.3 What are some Controls common between Operating Systems?

6.0 There's More than One Way - Don't do it the hard way

6.1 Why should | strive to understand Navigation through the file structure?
6.2 What are some common Menus | should know more about?
.3 What is the Operating System's Special Menu used for?

.4 Please tell me more about the File Menu.

.5 Please tell me more about the Edit Menu.

6 What is the Clipboard all about?

7 Please tell me more about the View Menu.

8 Please tell me more about the Tools Menu.

9 Please tell me more about the Format Menu.

10 Please tell me more about the Window Menu.
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.11 Please tell me more about the Help Menu.

2 Why do gurus use the Keyboard so much instead of the Mouse and Menus?
3 What are some special Key Combinations | should learn?

4 What are some Key Combinations specfic to Windows?

5 What are some Key Combinations specfic to the Macintosh?

.0 Work Strategies - Finding files is easier than rebuilding them

.1 What is fundamental to Saving my work?

.2 How do | save a New Document so | can find it again?

.3 How do | save a revised Document in the typical way?

.4 How do | save a revised Document with a new name?

.5 How do | save a revised Document in a different place on the same Disk?
6 How do | save a revised Document on a different Disk?

.7 What are the kinds of Disks | am likely to encounter?
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Installing the TaosNet Computer Basics Audiobooks.

iTunes/Apple Device Installation

The easiest way to install the TaosNet Basics to your devices is iTunes, so we'll
describe that first. When iTunes is installed on your computer, you can play the
audiobooks directly on your computer as well as easily transfer them to your Apple
devices such as your iPad, iPod, or iPhone.

iTunes has a folder it creates called "Automatically Add to iTunes." This folder is located
in the iTunes Music or iTunes Media folders, which in turn are in the iTunes folder
located in the Music folder in the Home folder or library on your computer. All we have to
do is be able to see this folder, and drag the entire TaosNet Computer Basics MP3
folder from the thumb drive to it.

We can't wait to hear how you learned how to do it all by yourself



Here's where it's located on the Macintosh:

» [ Album Artwork Folder
» [ bmwl975-10-04.mp3f Folder
» [ bmwl978-04-22.mp3f Folder
» [ iPod Games Folder
ﬁ iTunes Library Extras.itdb Document
._L. iTunes Library Genius.itdb Document
ﬁ iTunes Library.itl iTunes...ument
¥ [ iTunes Media Folder
v @ Automatically Add to iTunes Folder
» [ Books Folder
¥ [] Downloads Folder
» [ Mobile Applications Folder
| | iTunes Music Library.xml XML text
» [] Mobile Applications Folder
¥ [ Mobile Applications Replaced Folder
» [ Previous iTunes Libraries Folder

Home Share View

+ 4 L » ThisPC » Remowvable Disk (D:) » STUFF » Search STUFF

. ~ i 5
4.7 Favorites NETL___ —— Date modified Type

B Desktop (,L TaosMet Computer Basics MP3 > 9/25/201511:50 AM  File folder

i Downloads — QT
5l Recent places

4 (8| This PC
3 h Desktop
I [| Documents
[ H, Downloads
4 ﬁ Music
4 |} iTunes
= L Album Artwork
4 )l unesMedia
C____j: Automatically Add to iTunes e
b i Mimsic—————
> E Pictures
> j Videos
I+ &, Local Disk (C:)

I umy Removable Disk (D:)

3 & MNetwork

1item




If you think that's easier said than done, you are a PRIME candidate to benefit from the
course! Don't worry, if you bring in your machine we'll do it for you. IF you were brave
enough and understood how to do it yourself, the next time you open iTunes, there will
be 18 new albums in the Music section under Recently Added. Since each narrator has
an introduction and 58 clips, you can also find the 1062 new "songs" by searching for
TaosNet in the search field.

The reason we want to find them right away is that if you want them to show up as
actual audiobooks, you'll have to tell them that they ARE. You do this by selecting the
files as either albums or songs, and then choosing to Get Info about them. iTunes warns
you that you are about to edit multiple items, so be sure you only have our albums
selected. When you open the Information window, you'll go to the Options tab and
change the Type from Music to Audiobook.

Once you do, the albums or songs disappear from the Music list and then appear under
Books. When you click on Books you'll see this document as well as any other eBooks
you've added to iTunes. At the top, click on Audiobooks to see the 18 TaosNet
Computer Basics Audiobooks, listed by narrator. In the middle of the pack is the one
marked Narrators; these are the introductions of each of the narrators.

To add the audiobooks to your Apple portable device, just make sure that you choose to
Sync them the next time you connect your device to the computer! One of the features
of the Apple audiobook player (they show up under Music, not iBooks) is that you can
double or halve the speed of the narration.

Android or other Media Player Installation

When you attach an Android or other stand-alone media player to a computer via its
USB cable, you will have access to the device and the files on it. For these players, you
will mount the device on your desktop using the method recommended by the
manufacturer of your particular device to be able to see the files and in particular the
"Music" folder on the device.

Once you can see that folder on your Android or other media player, you'll open the
TaosNet Computer Basics MP3 folder on the thumb drive and drag the folders for each
narrator that you want to the Music folder on the player. To play them on your media
player, follow the manufacturer's instructions for generic players. For Android devices,
open the Play Music app, and look in My Library for the albums to play.

What if | downloaded them from the website?

If you downloaded one of the audiobooks from our website, there will be a .ZIP file in
your downloads folder that will open up into the folder of MP3s when you double-click
on it. Simply drag this folder to your Automatically Add to iTunes folder or your Music
folder directly on the device as described in the sections above!

What did you say about my car and Blu Ray players?

If you have the MP3 files on a normal thumb drive as we can give them to you, that
thumb drive can be directly inserted into the USB slots on many car stereos, TVs, or
DVD or Blu Ray players that have such a port. Also, if your smart TV or home player
has a USB port, you may be able to play a slideshow of photos that you add to the
thumb drive, and then choose to use the audiobooks as "background music."



